Requirements

  • This module works only with WooCommerce (>= 3.0.0) store.
  • Min PHP 5.4.x
  • Extensions required: php-curl

Note! You can't install both SELF HOSTED and SUN Orbitvu plugins in one WooCommerce instance.

E-commerce plugins are tested and work properly with basic configuration of WooCommerce. Due to possible modifications via external plugins, modules, applications and other modifications of a specific e-commerce site, where Orbitvu e-commerce plugin is installed, Orbitvu cannot guarantee proper operation of a plugin in every configuration. For that reason e-commerce plugins are supplied as is with a basic support which consists of bug reporting. Orbitvu will do its best to fix bugs, provided they can be replicated on Orbitvu test installations. Orbitvu provides extra paid support which includes adaptation of a plugin to your specific e-commerce site configuration. Contact sales@orbitvu.com for more details regarding paid support. In case you purchased a self-hosted plugin which is not compatible with your specific configuration please contact us to receive a refund.